Working with iOS9

What is IPv6 and why do I need it for iOS9?

Apple will make support for IPv6, the most recent version of the Internet Protocol (IP), an AppStore submission requirement in early 2016. The latest version of Fyber’s iOS SDK 7.2.6 and Unity plugin 7.2.8 already support IPv6.

What do I need to know about IPv6 in relation to Mediated ad networks?

All mediated partner SDKs need to comply with this new requirement for AppStore submissions, as does the Fyber SDK. If the partner SDK in the bundle does not comply to IPv6, then the bundle is not compatible with iOS 9, as this is a requirement for submission beginning in early 2016. This is reflected in the table above.

What is Bitcode?

Currently optional, Bitcode is part of the new app thinning features of iOS 9. The newest native Fyber SDK version (8.0) supports Bitcode.

What do I need to know about Bitcode in relation to Mediated ad networks?

In order to have an app that’s Bitcode compatible you must first confirm that all libraries that you add to your app are Bitcode compatible. The table above contains this information to help guide you in the event that Bitcode compatibility is a must for you.

Need more help?

Need more help?

Please get in touch! Contact your Account Manager or report an issue to our Developer Support team, or contact the Developer Portal team directly, including details of your account if you are a registered Fyber Developer.